Official Planet Coaster Discussion Thread

  • 3639 replies
  • 211414 views
Re: Official Planet Coaster Discussion Thread
« Reply #3630 on: February 12, 2019, 04:52 PM »
I also thought of and tried to save the parks on the workshop, but they are failing...something about a content issue, so I'm note sure what it is...never saw this before.

Re: Official Planet Coaster Discussion Thread
« Reply #3631 on: February 12, 2019, 06:13 PM »
I just updated Fisherman's bug thread with the following:

I took a couple months off from the game and went back to it over the last couple of days. What I'm noticing now is this:
1) The game crashes on exit EVERY TIME. This seems to be new since the last time I played. Not a deal breaker since I was exiting the game anyway.
2) The TMTK menu doesn't seem to be caching it's icons; that menu takes forever to load every time, even if I was just in it a few seconds earlier.
3) My in-game framerate has improved very slightly since what it was right after the TMTK update in November, but it's nothing like what it was prior to that.

I've been seeing a lot of recent posts by concerned players in that thread but no recent responses from Frontier, in fact I don't think they've added a response since they told us this was fixed back in December.  I'm really trying to give them the benefit here (partly because I was starting to get bored not playing the game :P) but this is frustrating, especially because we had a game that for the most part worked JUST FINE until they decided to let people make their own stuff.  And what they're doing with wowman making him re-install...  just wow.  Man. 

EDIT, something else I noticed that didn't mention in the bug report... the auto-save seems to be much more intrustive than it used to be, like you'll get knocked out of what you were doing for a few seconds until the save is finished.   But I also haven't had an advanced move crash (yet) in the last two days, so maybe we're trading one thing for a lesser issue there.  Anybody else notice that?
« Last Edit: February 12, 2019, 06:17 PM by JPAlmighT »

Re: Official Planet Coaster Discussion Thread
« Reply #3632 on: February 12, 2019, 06:22 PM »
I just updated Fisherman's bug thread with the following:

I took a couple months off from the game and went back to it over the last couple of days. What I'm noticing now is this:
1) The game crashes on exit EVERY TIME. This seems to be new since the last time I played. Not a deal breaker since I was exiting the game anyway.
2) The TMTK menu doesn't seem to be caching it's icons; that menu takes forever to load every time, even if I was just in it a few seconds earlier.
3) My in-game framerate has improved very slightly since what it was right after the TMTK update in November, but it's nothing like what it was prior to that.

I've been seeing a lot of recent posts by concerned players in that thread but no recent responses from Frontier, in fact I don't think they've added a response since they told us this was fixed back in December.  I'm really trying to give them the benefit here (partly because I was starting to get bored not playing the game :P) but this is frustrating, especially because we had a game that for the most part worked JUST FINE until they decided to let people make their own stuff.  And what they're doing with wowman making him re-install...  just wow.  Man. 

EDIT, something else I noticed that didn't mention in the bug report... the auto-save seems to be much more intrustive than it used to be, like you'll get knocked out of what you were doing for a few seconds until the save is finished.   But I also haven't had an advanced move crash (yet) in the last two days, so maybe we're trading one thing for a lesser issue there.  Anybody else notice that?
Welcome to club...what you describe is right on, except a slight increase in performance and most others have gone down. My autosaves lock me up for several minutes. Build time is way slow right now with all the waiting I do. I will work on the reinstall soon and test it and report back later.

Re: Official Planet Coaster Discussion Thread
« Reply #3633 on: February 12, 2019, 07:46 PM »
Well...here we go. I've just about had it with this game. I was like the number 1 advocate...but now....

the uninstall whacked everything, including all my TMT items, so my Renee Feu park is decimated right now. Still working on seeing if re-selecting everything will repopulate, but this could take me days. Also, if I have to rebuild all this stuff..I may just quit all together - not having a good feeling or having fun right now.

My initial open of the park findings are:
FPS - no improvement
Reloading again right now to see if the UI tabs work better with no TMT items loaded (now that they have all been whacked).
BTW - I did copy them to a completely different folder and somehow the uninstall still found them and deleted them.
All the park file were still out there and all my user files (for billboards were also still out there)


Re: Official Planet Coaster Discussion Thread
« Reply #3634 on: February 12, 2019, 08:09 PM »
One other tidbit. even with no TMT items in the folder...its been over 45 minutes so far to get past the Cobra screen...and still waiting

*

Offline cap396

  • *
  • 474
    • View Profile
Re: Official Planet Coaster Discussion Thread
« Reply #3635 on: February 13, 2019, 03:22 AM »
So frustrating.  Your Renee Feu park was fabulous.  I wish Frontier would provide a way to go back to 1.8 for those having all this fps lag trouble.

Re: Official Planet Coaster Discussion Thread
« Reply #3636 on: February 13, 2019, 05:41 AM »
One other tidbit. even with no TMT items in the folder...its been over 45 minutes so far to get past the Cobra screen...and still waiting
After 2 hours it was late and I had to can it to go to bed. I will try again today

Re: Official Planet Coaster Discussion Thread
« Reply #3637 on: February 13, 2019, 07:12 AM »
I have an update and now even more confused.
-last night I shit-canned the load after 2 hours of waiting to get past the Cobra screen
-today tried again and the game loaded after 'only' 30 minutes of the Cobra screen
- opened the same park as last night
- and somehow all the TMT stuff was back. Something I also didn't mention yesterday was that it was not only TMT itmes that were gone...there in game rocks, water features, glass items etc. that were also gone
-so I'm trying to figure out how this is happening. I double checked and both the original TMT folder and where I backed them up too are still empty.
-where is everything now - I don't know.
-also the reinstall I did on the new drive only seems to have some Steam stuff, but no game attributes

All said and done...I still have bad lag and actually zooming around the park seems even more jerky now than ever, and the UI tab opens are still long and delayed as they were, and the game still crashes on an exit.

I reported all this to support, so we shall see where it goes next.


*

Offline Fisherman

  • *
  • 1734
  • I'm a nice guy-REALLY!
    • View Profile
Re: Official Planet Coaster Discussion Thread
« Reply #3638 on: February 13, 2019, 02:57 PM »
I'm so sorry, man.  I had a bad feeling about it when you said they wanted you to reinstall.  And I knew it would not work.  I just cannot believe they did not test all of this stuff thoroughly before each release.  I mean...sideways log flume boats and Cascade coaster cars?  Upside down flying turns coaster cars?  And all of this stuff...bleh.  I just want my old Planco back.   :'(

*

Offline Elch

  • *
  • 633
  • Berlin, Germany
    • View Profile
Re: Official Planet Coaster Discussion Thread
« Reply #3639 on: February 13, 2019, 04:24 PM »
That all sounds horrible.

I haven't touched Planco since before these many problem reports here.
Right now I am making big plans for future projects, but this makes me all very insecure about whether I will be able to use the game at all. Can't wait to return to my Windows PC to see whether I'm affected too.

Or is everyone affected? Is that the reason why it's even more quiet here on SGW in the new year?
I really hope they can get the game back to work as it should. I'm afraid this affects the community even further :(