Custom Sounds in PC question

  • 4 replies
  • 458 views
*

Offline shyguy

  • *
  • 6849
  • Theme Parkologist
    • View Profile
Custom Sounds in PC question
« on: June 27, 2017, 01:22 PM »
Since it seems impossible to have an actual discussion in the Official Planet Coaster Discussion Thread, I'll try here.

I am having some issues with getting sound files to play in PC. After some experimenting, I have finally been getting some success. At first, I was unable to get mp3 files to play. But by saving in the highest setting in Sound Forge (320 kpbs) I got it to work. Now here's what baffles me. I downloaded Fisherman's soundtrack file to play with his MouseTrap Factory dark ride, and it wouldn't work. It was recorded in 230 kpbs. I opened it in Sound Forge and re-saved it in 320 kpbs, and it now works in PC.

So why the heck did it work for Fisherman in 230 kpbs on his system, but now for me?
Browse the Best of the Workshop at the Planet Coaster Depot


*

Offline Dazzyls

  • *
  • 107
  • *Insert inspiring quote*
    • View Profile
Re: Custom Sounds in PC question
« Reply #1 on: June 27, 2017, 03:13 PM »
Didn't RCT3 also have an issue with not playing some mp3 files? Haven't played it in a really long time but I think I recall something like that. And I have no answer for your question unfortunately. Haven't tried out custom SFX yet as I've only worked on one and a half project since I got the game  :sweat:

*

Offline mineraljunction

  • *
  • 319
  • shyguy's World Rocks!
    • View Profile
Re: Custom Sounds in PC question
« Reply #2 on: June 27, 2017, 03:41 PM »
I loaded up Fisherman's Factory earlier today. When I went to load in the custom audio I had to hit the little refresh button several times before the .mp3 would appear in the list. I know this isn't particularly insightful and you might've already tried the refresh button a bunch, but it's all I can really say. No idea why your computer in particular would not want to load a particular bitrate of mp3, that seems very odd...

*

Offline shyguy

  • *
  • 6849
  • Theme Parkologist
    • View Profile
Re: Custom Sounds in PC question
« Reply #3 on: June 27, 2017, 04:35 PM »
I loaded up Fisherman's Factory earlier today. When I went to load in the custom audio I had to hit the little refresh button several times before the .mp3 would appear in the list. I know this isn't particularly insightful and you might've already tried the refresh button a bunch, but it's all I can really say. No idea why your computer in particular would not want to load a particular bitrate of mp3, that seems very odd...
The file is there in the list. It's just silent.
Browse the Best of the Workshop at the Planet Coaster Depot


*

Offline LoneWolf

  • *
  • 3128
    • View Profile
Re: Custom Sounds in PC question
« Reply #4 on: June 27, 2017, 05:06 PM »
The update has killed my speakers in my park that used custom sounds. Not sure if its related to your problem though. No sound comes from my speakers.
Proud Member of: Dutcher's Outer Worldly Network, fun for all and all for fun!